- tms
- package
- debian
- rules
This file ( 420B ) exceeds the allowed full mode (48 kb) size.
The editor full hight is disabled, only scrolling is allowed..
If you wish to edit a file, it is recommended to use the scroll mode as some users do not like the full height
mode, although some users like it.
#!/usr/bin/make -f
VERSION = $(shell sed -n "s/^VERSION.*=\s*//p" Config.mk)
RELEASE = $(shell sed -n "s/^RELEASE.*=\s*//p" Config.mk)
PACKAGEVERSION = $(VERSION)-${RELEASE}
DEB_BUILD_OPTIONS=noddebs
%:
dh $@
override_dh_auto_clean:
override_dh_auto_test:
override_dh_auto_build:
override_dh_auto_install:
#make
make install DEST_DIR=`pwd`/debian/tmp
override_dh_gencontrol:
dh_gencontrol -- -v$(PACKAGEVERSION)